Forfatter Emne: Problem hos AO??  (Læst 1562 gange)

John Damm Sørensen

  • Medlem
  • Bruger med indlæg
  • Indlæg: 6.381
Sv: Problem hos AO??
« Svar #30 Dato: 11 Jul 2022 - 20:14 »
Problemet skyldes, at Statens IT er har lavet en konfiguration, hvor man blander sikker kommunikation med usikker kommunikation.

Firefox tillader det ikke, men har en konfigurationsparameter, hvormed man midlertidigt (indtil Statens IT får fumlet sig færdig) tillade blanding af sikker og usikker kommunikation.
Hvis man vil fortsætte med Firefox gør dette:
1. indtast about:config i adressefeltet og accepter advarslen
2 indtast denne streng i søgefeltet: security.mixed_content.upgrade_display_content
3. dobbeltklik på optionen, så den skifter fra "false" til "true" og viola billedviseren virker

Hilsen
John

Alan Sejrbo-Petersen

  • Medlem
  • Bruger med indlæg
  • Indlæg: 605
Sv: Problem hos AO??
« Svar #31 Dato: 11 Jul 2022 - 20:38 »
Problemet skyldes, at Statens IT er har lavet en konfiguration, hvor man blander sikker kommunikation med usikker kommunikation.

Firefox tillader det ikke, men har en konfigurationsparameter, hvormed man midlertidigt (indtil Statens IT får fumlet sig færdig) tillade blanding af sikker og usikker kommunikation.
Hvis man vil fortsætte med Firefox gør dette:
1. indtast about:config i adressefeltet og accepter advarslen
2 indtast denne streng i søgefeltet: security.mixed_content.upgrade_display_content
3. dobbeltklik på optionen, så den skifter fra "false" til "true" og viola billedviseren virker

Hilsen
John

Hej John
Jeg udgår fra at man skal foretage den ændring efter næste opdatering af Firefox, med mindre at AO har fået rettet tingene inden?

Mvh. Alan
It´s nice to be important, but more important to be nice.

John Damm Sørensen

  • Medlem
  • Bruger med indlæg
  • Indlæg: 6.381
Sv: Problem hos AO??
« Svar #32 Dato: 11 Jul 2022 - 20:41 »
Nej, ændringen kan foretages når som helst, men når/hvis Statens IT får løst problemet, bør du slå løsningen fra igen.

Hilsen
John

John Damm Sørensen

  • Medlem
  • Bruger med indlæg
  • Indlæg: 6.381
Sv: Problem hos AO??
« Svar #33 Dato: 12 Jul 2022 - 12:25 »
Slettet var allerede skrevet.

Hilsen
John
« Senest redigeret: 12 Jul 2022 - 12:27 af John Damm Sørensen »

John Damm Sørensen

  • Medlem
  • Bruger med indlæg
  • Indlæg: 6.381
Sv: Problem hos AO??
« Svar #34 Dato: 12 Jul 2022 - 20:37 »
Man kan også rette lidt på indstillinger i Firefox. Se vedlagte.

Hilsen
John