Forfatter Emne: Log på er IKKE løst  (Læst 5887 gange)

Lars Jørgen Helbo

  • Medlem
  • Bruger med indlæg
  • Indlæg: 115
    • http://www.helbo.org/
Log på er IKKE løst
« Dato: 06 Okt 2010 - 11:13 »
Længere nede er der en anden tråd, med overskriften "Log på ER LØST". Det er efter min mening misvisende.

Jeg kan godt forstå, at det kan være svært, at nøjes med en login-funktion. Jeg forstår derimod ikke, at jeg skal indtaste både brugernavn og password, hver eneste evige gang. Hvis jeg går ind på arkivalieronline (dvs. Statens Arkivers nye system) på min normale computer, så skal jeg også logge på, men her står mit brugernavn og password automatisk i felterne. Jeg skal altså kun trykke på knappen. (Brugernavn og password må ligge i en cookie).

På mange andre sider skal man indtaste et brugernavn; men så kan browserens (Firefox) historik dog i det mindste huske det tilhørende password. Den funktion fungerer heller ikke her på siden.

Endelig er det sådan, at man automatisk logges ud i det øjeblik browservinduet lukkes. Selv hvis det er et uheld og man åbner vinduet med det samme igen, skal man starte forfra med at indtaste brugernavn og password.

Det er altsammen unødigt besværligt - specielt set i forhold til behovet for sikkerhed, det her er trods alt ikke nogen netbank.

Mette Fløjborg

  • Bruger med indlæg
  • Indlæg: 145
Sv: Log på er IKKE løst
« Svar #1 Dato: 06 Okt 2010 - 13:13 »
Kære Lars Jørgen

Log på i forhold til, at man kan se det, som man har betalt for, er løst. Det var det, som den anden tråd handlede om.

Der kan være mange meninger om, hvordan log ind og log ud skal være. Vi har valgt følgende løsning:

Log ind og log ud skal være fælles for hele hjemmesiden og forum. I disse dage skal man logge
ind begge steder, men det løses i næste uge. Man logges automatisk ud, når Internetvinduet lukkes. Det er helt normalt for mange hjemmesider, f.eks. arkivalieronline.dk.

Ole Dupont

  • Bruger
  • Bruger med indlæg
  • Indlæg: 235
Sv: Log på er IKKE løst
« Svar #2 Dato: 06 Okt 2010 - 15:47 »
Det er desværre også min opfattelse, at det her er et tilbageskridt.

Hamrende irriterende at man skal logge sig på ustandseligt. Det fungerede da fint med den gamle hjemmeside, som endda var knap så rodet.

Nå ja, så vises min signatur heller ikke, så den må være forsvundet igen - æv.

Så lykkedes det at etablere signaturen igen.
« Senest redigeret: 06 Okt 2010 - 15:51 af Ole Dupont »
De bedste hilsner

Ole Dupont

Jens Chr. Krebs Lange

  • Medlem
  • Bruger med indlæg
  • Indlæg: 20
    • www.jalange.dk og www.krebs-lange.dk
Sv: Log på er IKKE løst
« Svar #3 Dato: 06 Okt 2010 - 16:29 »
Jeg har netop fået løst mit problem med at logge på det nye Slægtogdata og på Forum. Men i stedet for at logge ind via tekstboksen midt på siden, gik jeg op i feltet i øverste højre hjørne, og her fik jeg straks tilbud fra min browser (Internet Explorer otte) om at huske adgangsordene. Det virker fint, og når nu vi fra næste uge kun skal logge på et sted for at få fuld adgang, har jeg ikke de store problemer med systemet, selvom jeg helst ville have muligheden for at være logget på hele tiden. Jeg er enig med Ole Dupont i, at siden virker mere rodet end den gamle, men det er måske bare noget, vi skal vænne os til?

Jens Chr. Krebs Lange

Grunden til, at jeg ikke bruger tallet 8 ovenfor i (Internet Explorer 8) ses her! Er det noget, der skal rettes?

Arne Feldborg

  • Bruger
  • Bruger med indlæg
  • Indlæg: 4.369
    • http://hammerum-herred.dk/
Sv: Log på er IKKE løst
« Svar #4 Dato: 06 Okt 2010 - 18:28 »
Som det er nu kan man være logget på i det nye Forum hele tiden, det vælges i profilen.

Derimod kan Firefox og Chrome ikke huske adgangskoden til de nye foreningssider (gælder vist også visse versioner af IE). Det bliver forhåbentligt løst når det nye log-system er færdig.
mvh, a.f.
http://hammerum-herred.dk/
Ved evt. direkte henvendelse til mig: Brug venligst e-mail, ikke "Personlig besked", tak.

Karen Graabæk Møller

  • Medlem
  • Bruger med indlæg
  • Indlæg: 467
Sv: Log på er IKKE løst
« Svar #5 Dato: 06 Okt 2010 - 20:44 »
Hej Jens

Hvilken tekstboks???? Jeg tror du har fået lagt den forkerte side ind som foretrukken.... Men det er jo bare hvad jeg tror. Men når jeg går ind på Slægt og Data http://www.slaegtogdata.dk/ har jeg da ingen tekstboks. Kun det i øverste højre hjørne - også på forum siden.

Og Mette - jeg er altså i stand til at være logget på hele tiden i forum, selv når jeg lukker vinduet. Men det ændrer sig måske?

Hilsen
Karen G. Møller

Lars Jørgen Helbo

  • Medlem
  • Bruger med indlæg
  • Indlæg: 115
    • http://www.helbo.org/
Sv: Log på er IKKE løst
« Svar #6 Dato: 06 Okt 2010 - 21:55 »
Som det er nu kan man være logget på i det nye Forum hele tiden, det vælges i profilen.

Det kan jeg godt nok ikke lige finde - hvor gør du det?  ???

Arne Feldborg

  • Bruger
  • Bruger med indlæg
  • Indlæg: 4.369
    • http://hammerum-herred.dk/
Sv: Log på er IKKE løst
« Svar #7 Dato: 06 Okt 2010 - 21:56 »
Hvilken tekstboks????
Det er en tekstboks der nogen gange dukker op, hvis man forsøger at gå ind i forum uden at være logget ind.

mvh, a.f.
http://hammerum-herred.dk/
Ved evt. direkte henvendelse til mig: Brug venligst e-mail, ikke "Personlig besked", tak.

Lars Jørgen Helbo

  • Medlem
  • Bruger med indlæg
  • Indlæg: 115
    • http://www.helbo.org/
Sv: Log på er IKKE løst
« Svar #8 Dato: 06 Okt 2010 - 21:59 »
Log ind og log ud skal være fælles for hele hjemmesiden og forum. I disse dage skal man logge
ind begge steder, men det løses i næste uge. Man logges automatisk ud, når Internetvinduet lukkes. Det er helt normalt for mange hjemmesider, f.eks. arkivalieronline.dk.

Måske normalt, men her synes jeg det er temmelig overflødigt. Vi er jo privatpersoner, som formentlig i langt de fleste tilfælde sidder hjemme ved vores egne private computere. Derfor synes jeg det er unødigt besværligt. Der kunne i det mindste så være en mulighed for at "forblive logget på på denne computer" - eller browseren kunne huske brugernavn/password (sådan som det er på arkivalieronline), så man bare skal klikke på knappen.

Arne Feldborg

  • Bruger
  • Bruger med indlæg
  • Indlæg: 4.369
    • http://hammerum-herred.dk/
Sv: Log på er IKKE løst
« Svar #9 Dato: 06 Okt 2010 - 22:26 »
Det kan jeg godt nok ikke lige finde - hvor gør du det?  ???
Det ser ud til at denne mulighed er blevet fjernet igen. Jeg kan huske jeg satte et flueben et sted i profilen til forum, og det har virket i 3 uger nu.

Men efter at jeg nu har været logget ud een gang,  i et forsøg på at finde den indstilling, virker det ikke mere, og jeg kan ikke finde den indstilling igen. Pokkers også!

Der hænger formentlig sammen med, at nogle brugere har ønsket, at man automatisk skal blive logget ud når browseren lukkes. Sådan er det vist også på Statens arkiver efter det nye system er indført.

Jvnfr. også det Mette skriver ovenfor, som altså er lavet for at imødekomme et brugerønske - et ønske jeg (som det vist fremgår) absolut ikke deler.

 
« Senest redigeret: 06 Okt 2010 - 22:33 af Arne Feldborg »
mvh, a.f.
http://hammerum-herred.dk/
Ved evt. direkte henvendelse til mig: Brug venligst e-mail, ikke "Personlig besked", tak.

Arne Feldborg

  • Bruger
  • Bruger med indlæg
  • Indlæg: 4.369
    • http://hammerum-herred.dk/
Sv: Log på er IKKE løst
« Svar #10 Dato: 06 Okt 2010 - 22:50 »
Man logges automatisk ud, når Internetvinduet lukkes.

Det synes jeg for så vidt er i orden som grundindstilling.

Men først efter at have læst Helbos spørgsmål til mig er jeg blevet opmærksom på, at man heller ikke længere selv kan vælge at forblive logget ind. Det synes er ærlig talt er noget pjat. Jeg er altså gammel nok til selv at kunne vurdere, hvornår jeg har behov for at logge ud, og hvornår jeg ikke behøver at gøre det.!

Og bortset fra det, så ødelægger det også muligheden for i eet hug og med eet klik at åbne alle Forumgrupper i hvert sit faneblad, uden først at skulle ind på en særskilt log-inn side. En mulighed jeg meget nødig vil undvære.
mvh, a.f.
http://hammerum-herred.dk/
Ved evt. direkte henvendelse til mig: Brug venligst e-mail, ikke "Personlig besked", tak.

Lars Jørgen Helbo

  • Medlem
  • Bruger med indlæg
  • Indlæg: 115
    • http://www.helbo.org/
Sv: Log på er IKKE løst
« Svar #11 Dato: 06 Okt 2010 - 23:31 »
Sådan er det vist også på Statens arkiver efter det nye system er indført.

Det er rigtigt - MEN på arkivalieronline er det lavet sådan, at browseren kan huske både brugernavn og password. Jeg skal altså ikke indtaste det hver gang. Jeg skal bare klikke på login-knappen to steder. På den måde er det da i orden.

Problemet er, at jeg her skal indtaste både brugernavn og password hver gang - samtidig med at jeg er tvunget til at anvende et brugernavn, som jeg ikke kan bruge andre steder. Lige nu kan jeg godt huske mit medlemsnummer udenad; men hvis jeg ikke har været inde på siden et par måneder, så har jeg med sikkerhed glemt det. Så bliver det altså en væsentlig hindring.

Arne Feldborg

  • Bruger
  • Bruger med indlæg
  • Indlæg: 4.369
    • http://hammerum-herred.dk/
Sv: Log på er IKKE løst
« Svar #12 Dato: 07 Okt 2010 - 00:40 »
Det er rigtigt - MEN på arkivalieronline er det lavet sådan, at browseren kan huske både brugernavn og password.
Problemet er formentlig at de to log-ind procedurer konflikter og det forvirrer både Firefox og Chrome. Og måske også andre browsere, men dog ikke alle.

Det må formodes at blive rettet når den nye log-ind procedure er på plads - ellers forbeholder jeg mig ret til at kommentere det.!
mvh, a.f.
http://hammerum-herred.dk/
Ved evt. direkte henvendelse til mig: Brug venligst e-mail, ikke "Personlig besked", tak.

Flemming A. Aasklint

  • Bruger
  • Bruger med indlæg
  • Indlæg: 539
Sv: Log på er IKKE løst
« Svar #13 Dato: 07 Okt 2010 - 01:51 »
Hej

Jeg har et link til Forum: http://www.slaegtogdata.dk/forum/
når jeg trykker på linket er jeg logget ind, jeg skal ikke taste
brugernavn og kodeord hver gang jeg åbner siden.
Første gang jeg loggede ind spurgte browseren(Firfox) mig om
den skulle huske brugernavn og kodeord og det sagde jeg ja til.

På forsiden af hjemmesiden skal jeg dog hver gang taste brugernavn og kodeord
for at logge ind.
Mvh.
Flemming Aasklint
4500  Nykøbing Sjælland

Lis Steengaard Hansen

  • Medlem
  • Bruger med indlæg
  • Indlæg: 1.298
Sv: Log på er IKKE løst
« Svar #14 Dato: 07 Okt 2010 - 11:31 »
Hej

Jeg er også logget ind på forum hvergang jeg klikker på forum .

Kun på forsiden af slægt og data skal jeg logge på hvis jeg skal se noget der,

Hvis jeg klikker på "min side" Øverst til højre,  får jeg en log in boks den ,husker firefox for mig .

jeg logger ikke ud , hvilket jeg heller ikke gør på det gamle forum.

« Senest redigeret: 07 Okt 2010 - 13:03 af Lis Steengaard Hansen »
Venlig Hilsen

Lis Hansen

Jens Peter Lieberkind

  • Medlem
  • Bruger med indlæg
  • Indlæg: 155
    • http://familien.lieberkind.ch
Sv: Log på er IKKE løst
« Svar #15 Dato: 07 Okt 2010 - 12:12 »
Forvirringen her opstår fordi "de" har ændret den cookie der sættes når man logger ind. Flemming og Lis har logget ind før denne ændring, derfor bliver de ikke smidt ud når de har haft browseren lukket.
Hvorfor man ikke selv kan vælge hvordan man vil have det - sådan som man kunne i starten! - forstår jeg ikke, men lad os nu se hvordan det kommer til at fungere i næste uge.

Mvh.
Jens Peter (som heldigvis både har en god password-manager og en cookie-editor)

Arne Feldborg

  • Bruger
  • Bruger med indlæg
  • Indlæg: 4.369
    • http://hammerum-herred.dk/
Sv: Log på er IKKE løst
« Svar #16 Dato: 07 Okt 2010 - 20:44 »
Som det er nu kan man være logget på i det nye Forum hele tiden, det vælges i profilen.
Det kan jeg godt nok ikke lige finde - hvor gør du det?  ???
Indstillingen findes ikke i profilen, som jeg først skrev. Men i den log-inn boks der dukker op nede på siden hvis man forsøger at gå ind i en forrumgruppe man ikke har adgang til. Men nu virker det jo altså ikke længere.

mvh, a.f.
http://hammerum-herred.dk/
Ved evt. direkte henvendelse til mig: Brug venligst e-mail, ikke "Personlig besked", tak.

Karen Graabæk Møller

  • Medlem
  • Bruger med indlæg
  • Indlæg: 467
Sv: Log på er IKKE løst
« Svar #17 Dato: 07 Okt 2010 - 21:09 »
Hejsa

En anden tråd gav mig lige en god idé...

I højre hjørne af browservinduet er der mulighed for at vælge funktioner

Find internetindstillinger

Er der V i "slet browserdata ved afslutning"??

Det har jeg ikke, og jeg bliver ikke logget af hver gang (på forumsiden)

Hilsen
Karen G. Møller

Arne Feldborg

  • Bruger
  • Bruger med indlæg
  • Indlæg: 4.369
    • http://hammerum-herred.dk/
Sv: Log på er IKKE løst
« Svar #18 Dato: 07 Okt 2010 - 21:47 »
Nej. Det er ikke en lokal indstilling hos den enkelte. Det er som Jens Peder beskriver i et indlæg lidt længere oppe.
mvh, a.f.
http://hammerum-herred.dk/
Ved evt. direkte henvendelse til mig: Brug venligst e-mail, ikke "Personlig besked", tak.

Karen Graabæk Møller

  • Medlem
  • Bruger med indlæg
  • Indlæg: 467
Sv: Log på er IKKE løst
« Svar #19 Dato: 08 Okt 2010 - 09:25 »
Ok!  ;)